summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2023-03-28 22:58:27 +0200
committerMatěj Cepl <mcepl@cepl.eu>2023-03-28 22:58:27 +0200
commit9e5d12f2a56a9ebd6e35f772b8cc2e38605f7c89 (patch)
treeee3b146b986ff507a090c43cdfd8d53f314286d4
parent658f5ed1e0fe84814191a409b520501f0dc194b1 (diff)
downloadm2crypto-9e5d12f2a56a9ebd6e35f772b8cc2e38605f7c89.tar.gz
tap.py doesn't support Python 2
-rw-r--r--.gitlab-ci.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index c187199..201cac3 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -6,7 +6,7 @@ python27:
- apt-get install -y swig libssl-dev python-dev openssl python-twisted python-setuptools python-pip python-typing
- python -mpip install --user -r dev-requirements.txt
- python setup.py clean build
- - PYTHONPATH=$(readlink -f build/lib.*) python -mtap discover -v
+ - PYTHONPATH=$(readlink -f build/lib.*) python -munittest discover -v
allow_failure:
exit_codes: 1