summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHeikki Toivonen <heikki@heikkitoivonen.net>2007-06-07 20:34:02 +0000
committerHeikki Toivonen <heikki@heikkitoivonen.net>2007-06-07 20:34:02 +0000
commit2d8f7cf63620c70297d9b9c71806fe96ed88be5b (patch)
tree413e633c46fda5c0aa8f1b51991aa18c38cd78cf /setup.py
parent2175758cddacbcd88fdf57a50d27c3a305755546 (diff)
downloadm2crypto-2d8f7cf63620c70297d9b9c71806fe96ed88be5b.tar.gz
Bug 9404, fixed build problem affecting some systems where OpenSSL was built without EC support.
git-svn-id: http://svn.osafoundation.org/m2crypto/trunk@527 2715db39-9adf-0310-9c64-84f055769b4b
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3e51f69..68d71c6 100644
--- a/setup.py
+++ b/setup.py
@@ -112,6 +112,7 @@ m2crypto = Extension(name='M2Crypto.__m2crypto',
extra_compile_args = ['-DTHREADING'],
#extra_link_args = ['-Wl,-search_paths_first'], # Uncomment to build Universal Mac binaries
swig_opts = [swig_opts_str,
+ -includeall',
#'-D__i386__', # Uncomment for early OpenSSL 0.9.7 versions
]
)