summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index c617bf6..eabda21 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -162,7 +162,7 @@ build_script:
- "%PYTHON%\\python.exe setup.py build --openssl=\"%OPENSSL_PATH%\" --bundledlls"
test_script:
- - "%PYTHON%\\python.exe setup.py test"
+ - "%PYTHON%\\python.exe -munittest discover -v tests"
after_test:
# If tests are successful, create a whl package for the project.