summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2021-06-14 21:57:29 +0200
committerMatěj Cepl <mcepl@cepl.eu>2021-06-14 21:59:42 +0200
commit8b0fa1626ca0ecd33aa56119f4be90087c7bac4a (patch)
treeba27a2aebb97cd5fee3dd9c393c1341c5ea66f90 /appveyor.yml
parent3cbab82d7cc31c4c489c2054c3b4b62a633fee71 (diff)
downloadm2crypto-8b0fa1626ca0ecd33aa56119f4be90087c7bac4a.tar.gz
Remove the last use of setup.py test idiom.
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index c617bf6..eabda21 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -162,7 +162,7 @@ build_script:
- "%PYTHON%\\python.exe setup.py build --openssl=\"%OPENSSL_PATH%\" --bundledlls"
test_script:
- - "%PYTHON%\\python.exe setup.py test"
+ - "%PYTHON%\\python.exe -munittest discover -v tests"
after_test:
# If tests are successful, create a whl package for the project.