summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1d0ed19..5fe1620 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ def _get_additional_includes():
stderr=subprocess.PIPE)
_, err = pid.communicate()
err = [line.lstrip() for line in err.decode('utf8').split('\n')
- if line and line[0] == ' ']
+ if line and line.startswith(' /')]
log.debug('additional includes:\n%s', err)
return err