summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorsmiddlek <smiddlek@b1010a0a-674b-0410-b734-77272b80c875>2011-11-28 18:27:06 +0000
committersmiddlek <smiddlek@b1010a0a-674b-0410-b734-77272b80c875>2011-11-28 18:27:06 +0000
commitdf220ffcc57380c3823aae52cdea0d7bb6f2b145 (patch)
tree6f61e060cbd67250ebe11b1ae12d5ac10ad7489f
parent367d3cce17112d73abf71f3aea25221a4ee9adf5 (diff)
downloadmox-df220ffcc57380c3823aae52cdea0d7bb6f2b145.tar.gz
Patch for Issue 5438051
git-svn-id: http://pymox.googlecode.com/svn/trunk@70 b1010a0a-674b-0410-b734-77272b80c875
-rwxr-xr-xsetup.py15
-rw-r--r--stubout_testee.py14
2 files changed, 29 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8d28c00..3c7dbaa 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,19 @@
#!/usr/bin/python2.4
+#
+# Copyright 2008 Google Inc.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
from distutils.core import setup
setup(name='mox',
diff --git a/stubout_testee.py b/stubout_testee.py
index 9cbdef6..0ae29ab 100644
--- a/stubout_testee.py
+++ b/stubout_testee.py
@@ -1,2 +1,16 @@
+# Copyright 2008 Google Inc.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
def SampleFunction():
raise Exception('I should never be called!')