summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py15
-rw-r--r--stubout_testee.py14
2 files changed, 29 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8d28c00..3c7dbaa 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,19 @@
#!/usr/bin/python2.4
+#
+# Copyright 2008 Google Inc.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
from distutils.core import setup
setup(name='mox',
diff --git a/stubout_testee.py b/stubout_testee.py
index 9cbdef6..0ae29ab 100644
--- a/stubout_testee.py
+++ b/stubout_testee.py
@@ -1,2 +1,16 @@
+# Copyright 2008 Google Inc.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
def SampleFunction():
raise Exception('I should never be called!')