summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorInada Naoki <songofacandy@gmail.com>2019-12-06 20:34:18 +0900
committerInada Naoki <songofacandy@gmail.com>2019-12-06 20:34:18 +0900
commit7a8ce0f9ca910a851b6835d26b1d6970a188fa4e (patch)
treeeecb5ebebb69e6a4fa821486eec3dfcfed6e6fca
parent235c6036eabd89d5a28244091ac1e4f091b49679 (diff)
downloadmsgpack-python-7a8ce0f9ca910a851b6835d26b1d6970a188fa4e.tar.gz
Remove unused import
-rw-r--r--Makefile2
-rw-r--r--msgpack/fallback.py1
2 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a1edc88..f8971cc 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ all: cython
.PHONY: black
black:
- black .
+ black msgpack/ test/
.PHONY: cython
cython:
diff --git a/msgpack/fallback.py b/msgpack/fallback.py
index fa2f3a8..388a5ab 100644
--- a/msgpack/fallback.py
+++ b/msgpack/fallback.py
@@ -2,7 +2,6 @@
import sys
import struct
-import warnings
PY2 = sys.version_info[0] == 2