summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rw-r--r--msgpack/fallback.py1
2 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a1edc88..f8971cc 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ all: cython
.PHONY: black
black:
- black .
+ black msgpack/ test/
.PHONY: cython
cython:
diff --git a/msgpack/fallback.py b/msgpack/fallback.py
index fa2f3a8..388a5ab 100644
--- a/msgpack/fallback.py
+++ b/msgpack/fallback.py
@@ -2,7 +2,6 @@
import sys
import struct
-import warnings
PY2 = sys.version_info[0] == 2