summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorINADA Naoki <songofacandy@gmail.com>2016-07-30 11:35:26 +0900
committerINADA Naoki <songofacandy@gmail.com>2016-07-30 11:35:26 +0900
commita9f4dad4dcde4db148f22720c694e5b5e0cb6f2d (patch)
tree43e0794b5a25e28c4d90da7279448fbed691eec9 /Makefile
parentff208ad7d0b288f2d94d3160bf8a4cddeebc987d (diff)
downloadmsgpack-python-a9f4dad4dcde4db148f22720c694e5b5e0cb6f2d.tar.gz
Make manylinux1 wheels
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 2e53d08..6eaef53 100644
--- a/Makefile
+++ b/Makefile
@@ -20,3 +20,7 @@ python3: cython
test:
py.test test
+
+build-manylinux1-wheel:
+ docker run --rm -ti -v `pwd`:/project -w /project quay.io/pypa/manylinux1_i686 bash docker/buildwheel.sh
+ docker run --rm -ti -v `pwd`:/project -w /project quay.io/pypa/manylinux1_x86_64 bash docker/buildwheel.sh