summaryrefslogtreecommitdiff
path: root/docker
diff options
context:
space:
mode:
Diffstat (limited to 'docker')
-rwxr-xr-xdocker/runtests.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/docker/runtests.sh b/docker/runtests.sh
index 0d74802..0eea715 100755
--- a/docker/runtests.sh
+++ b/docker/runtests.sh
@@ -1,7 +1,7 @@
#!/bin/bash
set -e -x
-for V in cp35-cp35m cp34-cp34m cp27-cp27m cp27-cp27mu; do
+for V in cp36-cp36m cp35-cp35m cp34-cp34m cp27-cp27m cp27-cp27mu; do
PYBIN=/opt/python/$V/bin
$PYBIN/python setup.py install
rm -rf build/ # Avoid lib build by narrow Python is used by wide python