summaryrefslogtreecommitdiff
path: root/docker
diff options
context:
space:
mode:
authorINADA Naoki <methane@users.noreply.github.com>2017-01-13 21:46:31 +0900
committerGitHub <noreply@github.com>2017-01-13 21:46:31 +0900
commit3388e4a6ee6adea56789d97cc05ed610a4e5b4fc (patch)
tree562af61a9d593b0ef50e288439d2ef2f37d1138e /docker
parentb328f3ecffd22e7f0db76e81774727fd171bf303 (diff)
downloadmsgpack-python-3388e4a6ee6adea56789d97cc05ed610a4e5b4fc.tar.gz
travis and appveyor update (#217)
travis: * stop using tox * Add Python 3.6 and 3.7-dev * Stop pypy3 (until PyPy3.5 is released) appveyor: * Drop Python 3.4 and add 3.6
Diffstat (limited to 'docker')
-rwxr-xr-xdocker/runtests.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/docker/runtests.sh b/docker/runtests.sh
index 0d74802..0eea715 100755
--- a/docker/runtests.sh
+++ b/docker/runtests.sh
@@ -1,7 +1,7 @@
#!/bin/bash
set -e -x
-for V in cp35-cp35m cp34-cp34m cp27-cp27m cp27-cp27mu; do
+for V in cp36-cp36m cp35-cp35m cp34-cp34m cp27-cp27m cp27-cp27mu; do
PYBIN=/opt/python/$V/bin
$PYBIN/python setup.py install
rm -rf build/ # Avoid lib build by narrow Python is used by wide python