summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorfarcepest <farcepest@gmail.com>2012-10-02 13:19:09 -0400
committerfarcepest <farcepest@gmail.com>2012-10-02 13:19:09 -0400
commit413c3b6623c65e9591388e3fc3b65f88b7be0ce4 (patch)
treebf80b6ccab09090a2bd9902ce28eabf0acff1f53 /.travis.yml
parent400112e0c348b58d5d11a9a9b1cd4d88f02ba23d (diff)
downloadmysqldb1-413c3b6623c65e9591388e3fc3b65f88b7be0ce4.tar.gz
Giving Travis it's own database with utf8 charset in hopes this will fix the callproc test (which works everywhere else)
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 0048752..af7abea 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -4,4 +4,5 @@ python:
- "2.6"
- "2.7"
install: (cd MySQLdb && python setup.py install)
+before_script: mysql -e 'create database mysqldb_test charset utf8;'
script: (cd MySQLdb && TESTDB=travis.cnf nosetests)