summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorAndy Dustman <farcepest@gmail.com>2012-10-01 13:35:50 -0400
committerAndy Dustman <farcepest@gmail.com>2012-10-01 13:35:50 -0400
commitfb346e1d40ec1861c7b9169d99e787ff4dc8b25f (patch)
treefd16dfb95dc09a570b1a66263e0b249ee5ee2bb9 /.travis.yml
parent2f661f09913a2261203ca03720286828680235b1 (diff)
downloadmysqldb1-fb346e1d40ec1861c7b9169d99e787ff4dc8b25f.tar.gz
Travis can't build for Python 2.4 it seems, and the test still weren't all running
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml3
1 files changed, 1 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index c396533..45b7b55 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,8 +1,7 @@
language: python
python:
- - "2.4"
- "2.5"
- "2.6"
- "2.7"
install: cd MySQLdb && python setup.py install
-script: nosetests MySQLdb
+script: cd MySQLdb && nosetests