summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSeth Morton <seth.m.morton@gmail.com>2021-11-03 07:30:30 -0700
committerSeth Morton <seth.m.morton@gmail.com>2021-11-03 07:30:30 -0700
commit40a3f6c625e5e58d4c303c4366e7df2448852943 (patch)
tree84123da0bc640e03ab8fc6664facbcf6d0dde4bd /setup.py
parent3f12f58231e2c6f87e82f37c73ae6a88a14c4811 (diff)
downloadnatsort-40a3f6c625e5e58d4c303c4366e7df2448852943.tar.gz
Bump version: 7.2.0 → 8.0.08.0.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9a993f5..25e7aad 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ from setuptools import find_packages, setup
setup(
name="natsort",
- version="7.2.0",
+ version="8.0.0",
packages=find_packages(),
entry_points={"console_scripts": ["natsort = natsort.__main__:main"]},
python_requires=">=3.6",