summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Houghton <alastair@alastairs-place.net>2017-06-01 14:59:14 +0100
committerAlastair Houghton <alastair@alastairs-place.net>2017-06-01 14:59:14 +0100
commit90aa1fec654042bc944aecaf02483f4adc08263b (patch)
treec310ffa868ef12dbac084ad7d3f0b19cbf634e39
parenta379d6f5df83f65e1285e8fc20aad3643d07bcce (diff)
downloadnetifaces-90aa1fec654042bc944aecaf02483f4adc08263b.tar.gz
Pass through extra parameters (makes uploading easy).
-rw-r--r--pypi_windows_packages.bat12
1 files changed, 6 insertions, 6 deletions
diff --git a/pypi_windows_packages.bat b/pypi_windows_packages.bat
index 508a83f..50cf652 100644
--- a/pypi_windows_packages.bat
+++ b/pypi_windows_packages.bat
@@ -1,6 +1,6 @@
-C:\Python27\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python34\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python35\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python27_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python34_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python35_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
+C:\Python27\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python34\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python35\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python27_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python34_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python35_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*