summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBradley M. Froehle <brad.froehle@gmail.com>2012-11-12 17:46:17 -0800
committerBradley M. Froehle <brad.froehle@gmail.com>2012-11-12 17:46:17 -0800
commit926a56a7c4eb01cfee79b17c39d79c3a174dc061 (patch)
tree7c1b36723dcced45b35d189256630c4abd276bd3 /setup.py
parent5829e8e77f87f55f19d86cb8626b52c58bbfabea (diff)
downloadnose-926a56a7c4eb01cfee79b17c39d79c3a174dc061.tar.gz
Stop forgetting to install package 'nose.tools'.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 43c3e4a..70a66a2 100644
--- a/setup.py
+++ b/setup.py
@@ -68,7 +68,8 @@ try:
except ImportError:
from distutils.core import setup
addl_args = dict(
- packages = ['nose', 'nose.ext', 'nose.plugins', 'nose.sphinx'],
+ packages = ['nose', 'nose.ext', 'nose.plugins', 'nose.sphinx',
+ 'nose.tools'],
scripts = ['bin/nosetests'],
)