summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVictor Stinner <victor.stinner@gmail.com>2015-04-22 01:41:53 +0200
committerVictor Stinner <victor.stinner@gmail.com>2015-04-22 01:41:53 +0200
commit0ea0d8194f02d59ac70249f02a55c7031a46b659 (patch)
tree8acee6e4eb3a1c47b5849403c0a1517d675ef68b /setup.py
parenta8a17ce1d575c26f35b71ef93038c746802cb777 (diff)
downloadpaste-0ea0d8194f02d59ac70249f02a55c7031a46b659.tar.gz
Prepare release 2.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 2197f98..484eb7a 100644
--- a/setup.py
+++ b/setup.py
@@ -4,22 +4,22 @@
# - update version in setup.py (__version__)
# - update changelog: docs/news.txt
# - modify setup.py: set RELEASE to True
-# - check that "python setup.py sdist" contains all files tracked by
-# the SCM (Mercurial): update MANIFEST.in if needed
+# - check that "python setup.py sdist" contains all files tracked by
+# the SCM (Mercurial): update MANIFEST.in if needed
#
-# - hg ci
-# - hg tag VERSION
-# - hg push
-# - python setup.py register sdist bdist_wheel upload
+# - hg ci
+# - hg tag VERSION
+# - hg push
+# - python setup.py register sdist bdist_wheel upload
#
-# - increment version in setup.py (__version__)
-# - hg ci && hg push
+# - increment version in setup.py (__version__)
+# - hg ci && hg push
# If true, then the svn revision won't be used to calculate the
# revision (set to True for real releases)
-RELEASE = False
+RELEASE = True
-__version__ = '1.7.6'
+__version__ = '2.0'
from setuptools import setup, find_packages
import sys, os