summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorIan Bicking <ianb@colorstudy.com>2010-04-01 18:14:01 -0500
committerIan Bicking <ianb@colorstudy.com>2010-04-01 18:14:01 -0500
commit2314e04ff5be58d1e7b2669f445eee01074111ba (patch)
treece7440a68dc76d3a79bea9faa961d5bc5d74d083 /setup.py
parent6ecd7bebda1ced833cfa745aa3dc0b320b34d2f7 (diff)
downloadpaste-2314e04ff5be58d1e7b2669f445eee01074111ba.tar.gz
exclude tests more
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6d74157..794c409 100644
--- a/setup.py
+++ b/setup.py
@@ -130,7 +130,7 @@ For the latest changes see the `news file
author_email="ianb@colorstudy.com",
url="http://pythonpaste.org",
license="MIT",
- packages=find_packages(exclude=['ez_setup', 'examples', 'packages', 'tests']),
+ packages=find_packages(exclude=['ez_setup', 'examples', 'packages', 'tests*']),
package_data=finddata.find_package_data(),
namespace_packages=['paste'],
zip_safe=False,