summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6d74157..794c409 100644
--- a/setup.py
+++ b/setup.py
@@ -130,7 +130,7 @@ For the latest changes see the `news file
author_email="ianb@colorstudy.com",
url="http://pythonpaste.org",
license="MIT",
- packages=find_packages(exclude=['ez_setup', 'examples', 'packages', 'tests']),
+ packages=find_packages(exclude=['ez_setup', 'examples', 'packages', 'tests*']),
package_data=finddata.find_package_data(),
namespace_packages=['paste'],
zip_safe=False,