summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2005-11-10 23:14:45 +0000
committerianb <devnull@localhost>2005-11-10 23:14:45 +0000
commiteaf71a5ed95f0fde8a77f3c2deb0a526617b88b3 (patch)
treecf079ac81c6be16fcfd769f061769f657986e642 /setup.py
parentbeb8543fc5eb258453fe57697d6fbb0d8998c62a (diff)
downloadpaste-eaf71a5ed95f0fde8a77f3c2deb0a526617b88b3.tar.gz
debugging setuptools install
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d15e9d5..75768f5 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ import sys, os
sys.path.insert(0, os.path.dirname(__file__))
print "Current modules:"
for name, mod in sys.modules.items():
- print name, mod.__file__
+ print name, mod and mod.__file__
print 'PATH:', sys.path
import paste
print 'Paste PATH:', paste.__file__