summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2020-04-27 18:32:46 -0700
committerGitHub <noreply@github.com>2020-04-28 03:32:46 +0200
commit92e150ef5e309ff93378ae4538065f1ca5c00a17 (patch)
treef26947dd37927eb8ebec0ba35cd2c407ed5425b1 /Makefile
parentb20e8c05c749d1e2a5a2a1fb6b892318191d8575 (diff)
downloadpsutil-92e150ef5e309ff93378ae4538065f1ca5c00a17.tar.gz
psutil.Popen: inherit from subprocess + support wait(timeout=...) parameter (#1736)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 76420bc7..1fad22f5 100644
--- a/Makefile
+++ b/Makefile
@@ -159,7 +159,7 @@ test-memleaks: ## Memory leak tests.
test-by-name: ## e.g. make test-by-name ARGS=psutil.tests.test_system.TestSystemAPIs
${MAKE} install
- @$(TEST_PREFIX) $(PYTHON) $(TSCRIPT) $(ARGS)
+ $(TEST_PREFIX) $(PYTHON) $(TSCRIPT) $(ARGS)
test-failed: ## Re-run tests which failed on last run
${MAKE} install