summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 76420bc7..1fad22f5 100644
--- a/Makefile
+++ b/Makefile
@@ -159,7 +159,7 @@ test-memleaks: ## Memory leak tests.
test-by-name: ## e.g. make test-by-name ARGS=psutil.tests.test_system.TestSystemAPIs
${MAKE} install
- @$(TEST_PREFIX) $(PYTHON) $(TSCRIPT) $(ARGS)
+ $(TEST_PREFIX) $(PYTHON) $(TSCRIPT) $(ARGS)
test-failed: ## Re-run tests which failed on last run
${MAKE} install