summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2019-06-14 19:11:46 +0800
committerGiampaolo Rodola <g.rodola@gmail.com>2019-06-14 19:11:46 +0800
commitca31a0feb39f2e2b21459d398c0f629ca63886aa (patch)
tree33e5d8c93e6360ea32c737d595b24a2bf7f5cb53 /Makefile
parente0bdcd75894b2d7c117c747197785b6e9ae17bfc (diff)
downloadpsutil-ca31a0feb39f2e2b21459d398c0f629ca63886aa.tar.gz
fix FreeBSD tests
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 4baa23b2..b14978b2 100644
--- a/Makefile
+++ b/Makefile
@@ -142,7 +142,7 @@ test-posix: ## POSIX specific tests.
test-platform: ## Run specific platform tests only.
${MAKE} install
- $(TEST_PREFIX) $(PYTHON) psutil.tests.test_`$(PYTHON) -c 'import psutil; print([x.lower() for x in ("LINUX", "BSD", "OSX", "SUNOS", "WINDOWS", "AIX") if getattr(psutil, x)][0])'`.py
+ $(TEST_PREFIX) $(PYTHON) psutil/tests/test_`$(PYTHON) -c 'import psutil; print([x.lower() for x in ("LINUX", "BSD", "OSX", "SUNOS", "WINDOWS", "AIX") if getattr(psutil, x)][0])'`.py
test-memleaks: ## Memory leak tests.
${MAKE} install