summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2020-11-15 00:27:05 +0100
committerGitHub <noreply@github.com>2020-11-15 00:27:05 +0100
commit8fc5ed1b20c9c9fab75164aae1984698a46974dc (patch)
treed588d132137ce6b47c34ccc8c59117d2e75cb0b4 /setup.py
parentfd69f22ee5ca38ceff32ae3fac15420c5d8fce29 (diff)
downloadpsutil-8fc5ed1b20c9c9fab75164aae1984698a46974dc.tar.gz
Rewrite Linux prlimit() with ctypes (Linux wheels) (#1879)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 0 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 80c3bc3c..90c79c7c 100755
--- a/setup.py
+++ b/setup.py
@@ -430,14 +430,6 @@ def main():
elif SUNOS:
missdeps("sudo ln -s /usr/bin/gcc /usr/local/bin/cc && "
"pkg install gcc")
- elif not success and WINDOWS:
- if PY3:
- ur = "http://www.visualstudio.com/en-au/news/vs2015-preview-vs"
- else:
- ur = "http://www.microsoft.com/en-us/download/"
- ur += "details.aspx?id=44266"
- s = "VisualStudio is not installed; get it from %s" % ur
- print(hilite(s, color="red"), file=sys.stderr)
if __name__ == '__main__':