summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 0 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 80c3bc3c..90c79c7c 100755
--- a/setup.py
+++ b/setup.py
@@ -430,14 +430,6 @@ def main():
elif SUNOS:
missdeps("sudo ln -s /usr/bin/gcc /usr/local/bin/cc && "
"pkg install gcc")
- elif not success and WINDOWS:
- if PY3:
- ur = "http://www.visualstudio.com/en-au/news/vs2015-preview-vs"
- else:
- ur = "http://www.microsoft.com/en-us/download/"
- ur += "details.aspx?id=44266"
- s = "VisualStudio is not installed; get it from %s" % ur
- print(hilite(s, color="red"), file=sys.stderr)
if __name__ == '__main__':