summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--MANIFEST.in1
-rw-r--r--pyproject.toml6
2 files changed, 7 insertions, 0 deletions
diff --git a/MANIFEST.in b/MANIFEST.in
index 027e4e94..5532ec5d 100644
--- a/MANIFEST.in
+++ b/MANIFEST.in
@@ -135,3 +135,4 @@ include scripts/who.py
include scripts/winservices.py
include setup.py
include tox.ini
+include pyproject.toml
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 00000000..7f59610c
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,6 @@
+[build-system]
+requires = [
+ "setuptools >= 41.0.0",
+ "wheel >= 0.29.0",
+]
+build-backend = 'setuptools.build_meta'