summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGordon Chung <chungg@ca.ibm.com>2013-08-20 09:31:52 -0400
committerGordon Chung <chungg@ca.ibm.com>2013-08-20 09:31:52 -0400
commitbd728b3e461b01f9c8e0f349b72142f345cae5b9 (patch)
treedc11bb914e2be757dd6088989591958c07faabe3 /setup.py
parent7037645c052b4fd91c9a52343c99c0b2fabc27f9 (diff)
downloadpycadf-bd728b3e461b01f9c8e0f349b72142f345cae5b9.tar.gz
update to use global requirements
use global requirements Change-Id: Idbcb7eac95c02d5d8c6f64b573ebfd723affbc91
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 8866691..2a0786a 100644
--- a/setup.py
+++ b/setup.py
@@ -14,9 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['pbr'],
- pbr=True,
-)
+ setup_requires=['pbr>=0.5.21,<1.0'],
+ pbr=True)