summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne Litzenberger <dlitz@dlitz.net>2014-06-22 18:30:34 -0700
committerDwayne Litzenberger <dlitz@dlitz.net>2014-06-22 20:17:48 -0700
commit7d6db864ea3f1d6e29cb5214cbfcc894d6091512 (patch)
tree3d1fa65ed359ba5dbb254d2f82b0f20080990d68
parente2e21d74b9b8607a84e612475a4141e2864875cc (diff)
downloadpycrypto-7d6db864ea3f1d6e29cb5214cbfcc894d6091512.tar.gz
tox.ini: We don't support pypy; tox no longer supports Python 2.5; add comment
-rw-r--r--tox.ini5
1 files changed, 4 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index 56738d4..1717ec9 100644
--- a/tox.ini
+++ b/tox.ini
@@ -3,8 +3,11 @@
# test suite on all supported python versions. To use it, "pip install tox"
# and then run "tox" from this directory.
+# NOTE: PyCrypto supports Python 2.1 through 3.x, so your patch could still
+# fail even though it succeeds here.
+
[tox]
-envlist = py25, py26, py27, py32, py33, py34, pypy
+envlist = py26, py27, py32, py33, py34
[testenv]
commands = {envpython} setup.py test