summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDarsey Litzenberger <dlitz@dlitz.net>2022-01-24 21:14:47 -0800
committerDarsey Litzenberger <dlitz@dlitz.net>2022-01-24 22:48:14 -0800
commit9b0a52449b4b4e0afb691f6206e4b59b534965d5 (patch)
tree4c152a5cb9fb09149f6e01a1402b7bee73d39e8a
parent4d75f91e18799a99bbd476b345c558d3ec457762 (diff)
downloadpycrypto-9b0a52449b4b4e0afb691f6206e4b59b534965d5.tar.gz
Name change + .mailmap
-rw-r--r--.mailmap12
-rw-r--r--ACKS8
-rw-r--r--Doc/pycrypt.rst4
-rw-r--r--setup.py4
4 files changed, 18 insertions, 10 deletions
diff --git a/.mailmap b/.mailmap
new file mode 100644
index 0000000..a9befe2
--- /dev/null
+++ b/.mailmap
@@ -0,0 +1,12 @@
+A.M. Kuchling <amk@amk.ca> <akuchling@rivest.dlitz.net>
+A.M. Kuchling <amk@amk.ca> <amk@rivest.dlitz.net>
+Darsey Litzenberger <dlitz@dlitz.net> <dlitz@dlitz.net>
+Darsey Litzenberger <dlitz@dlitz.net> <dwon@hedgehog.dlitz.net>
+Helder Eijs (Legrandin) <helderijs@gmail.com> <e.bened@gmail.com>
+Helder Eijs (Legrandin) <helderijs@gmail.com> <gooksankoo@hoiptorrow.mailexpire.com>
+Helder Eijs (Legrandin) <helderijs@gmail.com> <helderijs@gmail.com>
+Joris Bontje <jbontje> <jbontje@rivest.dlitz.net>
+Mark Moraes <moraes> <moraes@rivest.dlitz.net>
+Paul Swartz <z3p> <z3p@rivest.dlitz.net>
+Sebastian Ramacher <sebastian+dev@ramacher.at> <sebastian@ramacher.at>
+Sebastian Ramacher <sebastian+dev@ramacher.at> <s.ramacher@gmx.at>
diff --git a/ACKS b/ACKS
index f81ab76..3239f8b 100644
--- a/ACKS
+++ b/ACKS
@@ -8,11 +8,6 @@ reports, and comments.
This list should not be interpreted as an endorsement of PyCrypto by the
people on it.
-Please let me know if your name isn't here and should be!
-
-- Dwayne C. Litzenberger
-
-
Nevins Bartolomeo
Thorsten E. Behrens
Tim Berners-Lee
@@ -34,9 +29,10 @@ Sebastian Kayser
Ryan Kelly
Andrew M. Kuchling
Piers Lauder
-Legrandin <gooksankoo@hoiptorrow.mailexpire.com>
+Legrandin
M.-A. Lemburg
Wim Lewis
+Darsey Litzenberger
Mark Moraes
Lim Chee Siang
Bryan Olson
diff --git a/Doc/pycrypt.rst b/Doc/pycrypt.rst
index e9bd6a6..6ceb0ec 100644
--- a/Doc/pycrypt.rst
+++ b/Doc/pycrypt.rst
@@ -255,7 +255,7 @@ Credits
The MD2 and MD4 implementations were written by A.M. Kuchling, and the MD5
code was implemented by Colin Plumb. The SHA1 code was originally written by
-Peter Gutmann. The RIPEMD160 code as of version 2.1.0 was written by Dwayne
+Peter Gutmann. The RIPEMD160 code as of version 2.1.0 was written by Darsey
Litzenberger. The SHA256 code was written by Tom St. Denis and is part of the
LibTomCrypt library (http://www.libtomcrypt.org/); it was adapted for the
toolkit by Jeethu Rao and Taylor Boon.
@@ -507,7 +507,7 @@ bits, such as the output of a hash function.
Credits
=============
-The code for Blowfish was written from scratch by Dwayne Litzenberger, based
+The code for Blowfish was written from scratch by Darsey Litzenberger, based
on a specification by Bruce Schneier, who also invented the algorithm; the
Blowfish algorithm has been placed in the public domain and can be used
freely. (See http://www.schneier.com/paper-blowfish-fse.html for more
diff --git a/setup.py b/setup.py
index 8099299..a8e1da6 100644
--- a/setup.py
+++ b/setup.py
@@ -387,9 +387,9 @@ class TestCommand(Command):
kw = {'name':"pycrypto",
'version':"2.7a1", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
- 'author':"Dwayne C. Litzenberger",
+ 'author':"Darsey Litzenberger",
'author_email':"dlitz@dlitz.net",
- 'url':"http://www.pycrypto.org/",
+ 'url':"https://www.pycrypto.org/",
'cmdclass' : {'build_configure': PCTBuildConfigure, 'build_ext': PCTBuildExt, 'build_py': PCTBuildPy, 'test': TestCommand },
'packages' : ["Crypto", "Crypto.Hash", "Crypto.Cipher", "Crypto.Util",