summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8099299..a8e1da6 100644
--- a/setup.py
+++ b/setup.py
@@ -387,9 +387,9 @@ class TestCommand(Command):
kw = {'name':"pycrypto",
'version':"2.7a1", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
- 'author':"Dwayne C. Litzenberger",
+ 'author':"Darsey Litzenberger",
'author_email':"dlitz@dlitz.net",
- 'url':"http://www.pycrypto.org/",
+ 'url':"https://www.pycrypto.org/",
'cmdclass' : {'build_configure': PCTBuildConfigure, 'build_ext': PCTBuildExt, 'build_py': PCTBuildPy, 'test': TestCommand },
'packages' : ["Crypto", "Crypto.Hash", "Crypto.Cipher", "Crypto.Util",