summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLegrandin <gooksankoo@hoiptorrow.mailexpire.com>2012-05-12 23:51:29 +0200
committerLegrandin <gooksankoo@hoiptorrow.mailexpire.com>2012-05-12 23:51:29 +0200
commit6d583632810285b73e1100d84b553af508e199b8 (patch)
treeefbd8564f94231612ff3b6f899b7bb1816172b1b /setup.py
parenta6e43870ee33aca9a6bd8928f4389cc8b4e27c68 (diff)
downloadpycrypto-6d583632810285b73e1100d84b553af508e199b8.tar.gz
Added documentation for CAST-128
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8afbc34..e656772 100644
--- a/setup.py
+++ b/setup.py
@@ -404,7 +404,7 @@ kw = {'name':"pycrypto",
Extension("Crypto.Cipher._Blowfish",
include_dirs=['src/'],
sources=["src/Blowfish.c"]),
- Extension("Crypto.Cipher.CAST",
+ Extension("Crypto.Cipher._CAST",
include_dirs=['src/'],
sources=["src/CAST.c"]),
Extension("Crypto.Cipher._DES",