summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLegrandin <gooksankoo@hoiptorrow.mailexpire.com>2012-05-14 18:54:49 +0200
committerLegrandin <gooksankoo@hoiptorrow.mailexpire.com>2012-05-14 19:03:39 +0200
commitb0cf21ed203793542cc094d49256f2fe3a8efe87 (patch)
treeebfa1b8b2cd25d8e2c30fc5247da2b045b8f7197 /setup.py
parent6d583632810285b73e1100d84b553af508e199b8 (diff)
downloadpycrypto-b0cf21ed203793542cc094d49256f2fe3a8efe87.tar.gz
Added documentation for ARC4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e656772..704280e 100644
--- a/setup.py
+++ b/setup.py
@@ -415,7 +415,7 @@ kw = {'name':"pycrypto",
sources=["src/DES3.c"]),
# Stream ciphers
- Extension("Crypto.Cipher.ARC4",
+ Extension("Crypto.Cipher._ARC4",
include_dirs=['src/'],
sources=["src/ARC4.c"]),
Extension("Crypto.Cipher.XOR",