summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThorsten Behrens <sbehrens@gmx.li>2010-12-29 05:29:08 -0500
committerThorsten Behrens <sbehrens@gmx.li>2010-12-29 05:29:08 -0500
commitca701f92f538ddd61835a2ec252ebbb8a0b1e4de (patch)
tree7f328bedc0a41e5430bcb70bc535e6069d99e276 /setup.py
parentbaa9119a1448368d618fb2977b47a5c59a389533 (diff)
downloadpycrypto-ca701f92f538ddd61835a2ec252ebbb8a0b1e4de.tar.gz
PY3K support for _fastmath.c; removed floordiv(a,b) hack and replaced with divmod(a,b)[0]; move to assertEqual throughout the test suite to prep for assert_ and failIf being removed in 3.3/3.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4a1db9b..10aeaee 100644
--- a/setup.py
+++ b/setup.py
@@ -385,6 +385,6 @@ core.setup(**kw)
#PY3K: Workaround for winrandom.pyd not existing during the first pass.
# It needs to be there for 2to3 to fix the import in nt.py
if sys.platform == 'win32' and sys.version_info[0] is 3 and 'build' in sys.argv[1:]:
- PrintErr("Second pass to allow 2to3 to fix nt.py. No cause for alarm.")
+ PrintErr("\nSecond pass to allow 2to3 to fix nt.py. No cause for alarm.\n")
touch("./lib/Crypto/Random/OSRNG/nt.py")
core.setup(**kw)