summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4a1db9b..10aeaee 100644
--- a/setup.py
+++ b/setup.py
@@ -385,6 +385,6 @@ core.setup(**kw)
#PY3K: Workaround for winrandom.pyd not existing during the first pass.
# It needs to be there for 2to3 to fix the import in nt.py
if sys.platform == 'win32' and sys.version_info[0] is 3 and 'build' in sys.argv[1:]:
- PrintErr("Second pass to allow 2to3 to fix nt.py. No cause for alarm.")
+ PrintErr("\nSecond pass to allow 2to3 to fix nt.py. No cause for alarm.\n")
touch("./lib/Crypto/Random/OSRNG/nt.py")
core.setup(**kw)