summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDarsey Litzenberger <dlitz@dlitz.net>2022-01-24 21:14:47 -0800
committerDarsey Litzenberger <dlitz@dlitz.net>2022-01-24 22:48:14 -0800
commit9b0a52449b4b4e0afb691f6206e4b59b534965d5 (patch)
tree4c152a5cb9fb09149f6e01a1402b7bee73d39e8a /setup.py
parent4d75f91e18799a99bbd476b345c558d3ec457762 (diff)
downloadpycrypto-9b0a52449b4b4e0afb691f6206e4b59b534965d5.tar.gz
Name change + .mailmap
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8099299..a8e1da6 100644
--- a/setup.py
+++ b/setup.py
@@ -387,9 +387,9 @@ class TestCommand(Command):
kw = {'name':"pycrypto",
'version':"2.7a1", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
- 'author':"Dwayne C. Litzenberger",
+ 'author':"Darsey Litzenberger",
'author_email':"dlitz@dlitz.net",
- 'url':"http://www.pycrypto.org/",
+ 'url':"https://www.pycrypto.org/",
'cmdclass' : {'build_configure': PCTBuildConfigure, 'build_ext': PCTBuildExt, 'build_py': PCTBuildPy, 'test': TestCommand },
'packages' : ["Crypto", "Crypto.Hash", "Crypto.Cipher", "Crypto.Util",