summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Burke <tim.burke@gmail.com>2021-06-01 12:26:23 -0700
committerTim Burke <tim.burke@gmail.com>2021-06-01 12:26:23 -0700
commit90c166617c77cec30369a35237cceabcfaba47cf (patch)
tree14044263186cdfa45b06995b6276e95ec567b243
parente4cc1733a2842424e8c66e766d1f9dcd8b6785e2 (diff)
downloadpyeclib-90c166617c77cec30369a35237cceabcfaba47cf.tar.gz
Add trove classifiers
Change-Id: I4d6ddf874dc54009634ae6a4d309e18198921a1c
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index bbfbc83..163d335 100644
--- a/setup.py
+++ b/setup.py
@@ -236,6 +236,19 @@ setup(name='pyeclib',
'implementing erasure codes. To obtain the best possible '
'performance, the underlying erasure code algorithms are '
'written in C.'),
+ classifiers=[
+ "Development Status :: 5 - Production/Stable",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.5",
+ "Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: BSD License",
+ ],
long_description=open('README.rst', 'r').read(),
platforms='Linux',
license='BSD',