summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index bbfbc83..163d335 100644
--- a/setup.py
+++ b/setup.py
@@ -236,6 +236,19 @@ setup(name='pyeclib',
'implementing erasure codes. To obtain the best possible '
'performance, the underlying erasure code algorithms are '
'written in C.'),
+ classifiers=[
+ "Development Status :: 5 - Production/Stable",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.5",
+ "Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: BSD License",
+ ],
long_description=open('README.rst', 'r').read(),
platforms='Linux',
license='BSD',