summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2022-12-07 22:43:47 +0100
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2022-12-08 16:52:29 +0100
commitb375bb2762fd579e82f85955d9cc1503bdec25e1 (patch)
treed6d57b2ec9493d983c9d609a8cc0b024e48d2ad4 /.pre-commit-config.yaml
parent403ff7b9f9bbcf664dd3c2462076ccb282b40ce4 (diff)
downloadpylint-git-b375bb2762fd579e82f85955d9cc1503bdec25e1.tar.gz
[pre-commit] Uprade pyupgrade to 3.3.1
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index e630690b1..b13f5112d 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -33,7 +33,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.3.0
+ rev: v3.3.1
hooks:
- id: pyupgrade
args: [--py37-plus]