summaryrefslogtreecommitdiff
path: root/examples
diff options
context:
space:
mode:
Diffstat (limited to 'examples')
-rw-r--r--examples/pylintrc1
-rw-r--r--examples/pyproject.toml2
2 files changed, 2 insertions, 1 deletions
diff --git a/examples/pylintrc b/examples/pylintrc
index 70c5ff87c..16284083e 100644
--- a/examples/pylintrc
+++ b/examples/pylintrc
@@ -260,6 +260,7 @@ check-protected-access-in-special-methods=no
defining-attr-methods=__init__,
__new__,
setUp,
+ asyncSetUp,
__post_init__
# List of member names, which should be excluded from the protected access
diff --git a/examples/pyproject.toml b/examples/pyproject.toml
index 1608d2cbb..f9a493c89 100644
--- a/examples/pyproject.toml
+++ b/examples/pyproject.toml
@@ -226,7 +226,7 @@ variable-naming-style = "snake_case"
# check-protected-access-in-special-methods =
# List of method names used to declare (i.e. assign) instance attributes.
-defining-attr-methods = ["__init__", "__new__", "setUp", "__post_init__"]
+defining-attr-methods = ["__init__", "__new__", "setUp", "asyncSetUp", "__post_init__"]
# List of member names, which should be excluded from the protected access
# warning.