summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEmile Anclin <emile.anclin@logilab.fr>2009-09-16 11:27:27 +0200
committerEmile Anclin <emile.anclin@logilab.fr>2009-09-16 11:27:27 +0200
commitf7bc0793b25fcfd9049075a169762c07fb8cf50f (patch)
tree5ff48fdd14a184edaebf9e313d2761373ddf113e
parent3c4458ae62b915cb7eafcddf4220ac61a6cc9fc6 (diff)
downloadpylint-f7bc0793b25fcfd9049075a169762c07fb8cf50f.tar.gz
[typos] dependanc(y|ies) -> dependenc(y|ies)
-rw-r--r--ChangeLog2
-rw-r--r--README2
-rw-r--r--debian/changelog2
-rw-r--r--doc/manual.txt8
-rw-r--r--doc/quickstart.txt2
-rw-r--r--test/input/w0401_cycle.py2
-rw-r--r--test/test_func.py8
7 files changed, 13 insertions, 13 deletions
diff --git a/ChangeLog b/ChangeLog
index 4e938e4..d91a2e3 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -560,7 +560,7 @@ ChangeLog for PyLint
both using a specific command line tool and integrated as a
pylint's checker
- * imports checker may report import dependancies as a dot graph
+ * imports checker may report import dependencies as a dot graph
* new checker regrouping most Refactor detection (with some new metrics)
diff --git a/README b/README
index 1902b3d..dcabf04 100644
--- a/README
+++ b/README
@@ -17,7 +17,7 @@ From the source distribution, extract the tarball and run ::
python setup.py install
-You'll have to install dependancies in a similar way. For debian and
+You'll have to install dependencies in a similar way. For debian and
rpm packages, use your usual tools according to your Linux distribution.
More information about installation and available distribution format
diff --git a/debian/changelog b/debian/changelog
index 9a2605b..9401d4a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -240,7 +240,7 @@ pylint (0.9.0-1) unstable; urgency=low
pylint (0.8.1-1) unstable; urgency=low
- * added missing dependancy to logilab-astng
+ * added missing dependency to logilab-astng
* added missing .docs and .examples files
* update control'standards-version to 3.6.2
* fixed FSF address in the copyright file
diff --git a/doc/manual.txt b/doc/manual.txt
index a0ff8d1..fe63020 100644
--- a/doc/manual.txt
+++ b/doc/manual.txt
@@ -95,7 +95,7 @@ directory and simply run ::
python setup.py install
-You'll have to install dependancies in a similar way.
+You'll have to install dependencies in a similar way.
Windows users may get valuable information about pylint installation on
`this page`_.
@@ -236,7 +236,7 @@ Reports section
'''''''''''''''
Following the analysis message, pylint will display a set of reports,
each one focusing on a particular aspect of the project, such as number
-of messages by categories, modules dependancies...
+of messages by categories, modules dependencies...
For instance, the metrics report displays summaries gathered from the
current run.
@@ -356,7 +356,7 @@ You can check for already reported bugs, planned features on pylint's tracker
web page: http://www.logilab.org/project/name/pylint
Notice that if you don't find something you have expected in pylint's
-tracker page, it may be on the tracker page of one of its dependancies, namely
+tracker page, it may be on the tracker page of one of its dependencies, namely
astng and common:
* http://www.logilab.org/project/name/logilab-astng
@@ -565,7 +565,7 @@ repository:
http://www.logilab.org/src/pylint
-The same is true for pylint dependancies (if you use pylint code from the
+The same is true for pylint dependencies (if you use pylint code from the
repository, you should usually use code from the repository as well for astng
and common):
diff --git a/doc/quickstart.txt b/doc/quickstart.txt
index 61a0e54..816d77b 100644
--- a/doc/quickstart.txt
+++ b/doc/quickstart.txt
@@ -132,7 +132,7 @@ Reports section
Following the analysis message, pylint will display a set of reports,
each one focusing on a particular aspect of the project, such as number
-of messages by categories, modules dependancies...
+of messages by categories, modules dependencies...
For instance, the metrics report displays summaries gathered from the
current run.
diff --git a/test/input/w0401_cycle.py b/test/input/w0401_cycle.py
index 1fbf880..4c03cae 100644
--- a/test/input/w0401_cycle.py
+++ b/test/input/w0401_cycle.py
@@ -1,4 +1,4 @@
-"""w0401 dependancy
+"""w0401 dependency
"""
__revision__ = 0
diff --git a/test/test_func.py b/test/test_func.py
index e0d2581..a86fa5f 100644
--- a/test/test_func.py
+++ b/test/test_func.py
@@ -161,12 +161,12 @@ def make_tests(filter_rgx):
if not is_to_run(module_file):
continue
base = module_file.replace('func_', '').replace('.py', '')
- dependancies = get_tests_info(base, '.py')
+ dependencies = get_tests_info(base, '.py')
class LintTestUsingModuleTC(LintTestUsingModule):
module = module_file.replace('.py', '')
output = messages_file
- depends = dependancies or None
+ depends = dependencies or None
tests.append(LintTestUsingModuleTC)
if MODULES_ONLY:
@@ -175,7 +175,7 @@ def make_tests(filter_rgx):
class LintTestUsingFileTC(LintTestUsingFile):
module = module_file.replace('.py', '')
output = exists(messages_file + '2') and (messages_file + '2') or messages_file
- depends = dependancies or None
+ depends = dependencies or None
tests.append(LintTestUsingFileTC)
## # special test for f0003
@@ -183,7 +183,7 @@ def make_tests(filter_rgx):
## class LintTestSubclass(LintTest):
## module = module_file.replace('.pyc', '')
## output = messages_file
-## depends = dependancies or None
+## depends = dependencies or None
## tests.append(LintTestSubclass)
class LintBuiltinModuleTest(LintTestUsingModule):