summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 28b7d3e..61fb114 100644
--- a/setup.py
+++ b/setup.py
@@ -62,7 +62,8 @@ STD_BLACKLIST = ('CVS', '.svn', '.hg', 'debian', 'dist', 'build')
IGNORED_EXTENSIONS = ('.pyc', '.pyo', '.elc', '~')
if exists('README'):
- long_description = open('README').read()
+ with open('README') as stream:
+ long_description = stream.read()
else:
long_description = ''