summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2022-09-25 10:29:32 -0400
committerGitHub <noreply@github.com>2022-09-25 16:29:32 +0200
commitad50a44a44663de9191317824466e4d86a08031b (patch)
treed33ed7c600c62168c01d07fc91881e40cdb1cdc2 /setup.py
parentf0ed288747a28a5785d7a62ef9e7afc699674625 (diff)
downloadpyopenssl-ad50a44a44663de9191317824466e4d86a08031b.tar.gz
disallow latest sphinx release because it doesn't work with sphinx_rtd_theme (#1147)
* disallow latest sphinx release because it doesn't work with sphinx_rtd_theme * Update test_ssl.py * black
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 67e018b..f46642f 100644
--- a/setup.py
+++ b/setup.py
@@ -100,6 +100,6 @@ if __name__ == "__main__":
],
extras_require={
"test": ["flaky", "pretend", "pytest>=3.0.1"],
- "docs": ["sphinx", "sphinx_rtd_theme"],
+ "docs": ["sphinx!=5.2.0,!=5.2.0.post0", "sphinx_rtd_theme"],
},
)