summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2017-11-30 20:55:25 +0800
committerAlex Gaynor <alex.gaynor@gmail.com>2017-11-30 07:55:25 -0500
commite73818600065821d588af475b024f4eb518c3509 (patch)
tree8133b415490c43308be803927c0c51515b46af89 /setup.py
parentf724786613f90eb6e6ea26f4dbe17a1cda238d1e (diff)
downloadpyopenssl-e73818600065821d588af475b024f4eb518c3509.tar.gz
fix a memory leak and a potential UAF and also #722 (#723)
* fix a memory leak and a potential UAF and also #722 * sanity check * bump cryptography minimum version, add changelog
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 937d556..85252e9 100755
--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=1.9",
+ "cryptography>=2.1.4",
"six>=1.5.2"
],
extras_require={