summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--OpenSSL/version.py2
-rw-r--r--doc/conf.py4
-rwxr-xr-xsetup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/OpenSSL/version.py b/OpenSSL/version.py
index 502ee94..307dba0 100644
--- a/OpenSSL/version.py
+++ b/OpenSSL/version.py
@@ -6,4 +6,4 @@
pyOpenSSL - A simple wrapper around the OpenSSL library
"""
-__version__ = '0.14a4'
+__version__ = '0.14'
diff --git a/doc/conf.py b/doc/conf.py
index d22163e..d9c9a67 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -51,9 +51,9 @@ copyright = u'2011, Jean-Paul Calderone'
# built documents.
#
# The short X.Y version.
-version = '0.14a4'
+version = '0.14'
# The full version, including alpha/beta/rc tags.
-release = '0.14a4'
+release = '0.14'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 0bb9567..4c1915f 100755
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ Installation script for the OpenSSL module
from setuptools import setup
# XXX Deduplicate this
-__version__ = '0.14a4'
+__version__ = '0.14'
setup(name='pyOpenSSL', version=__version__,
packages = ['OpenSSL'],