summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGELOG.md5
-rw-r--r--RELEASE.md6
-rw-r--r--pyproject.toml2
3 files changed, 7 insertions, 6 deletions
diff --git a/CHANGELOG.md b/CHANGELOG.md
index 16abcfdd..71a90dac 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,5 +1,10 @@
# Changelog
+## 7.4.1 (2023-02-24)
+
+- Fix subject-id requirements processing
+
+
## 7.4.0 (2023-02-14)
- Ensure the ID of each Signature element is unique when signing an encrypted assertion
diff --git a/RELEASE.md b/RELEASE.md
index e57d1144..d2dd6b93 100644
--- a/RELEASE.md
+++ b/RELEASE.md
@@ -22,14 +22,10 @@ When releasing a new version, the following steps should be taken:
4. Update the [CHANGELOG.md]
- ```
- git add CHANGELOG.md
- ```
-
5. Commit and sign the changes:
```
- git add -u
+ git add -u # CHANGELOG.md pyproject.toml
git commit -v -s -m "Release version X.Y.Z"
```
diff --git a/pyproject.toml b/pyproject.toml
index 27c19d88..97c3e09e 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "pysaml2"
-version = "7.4.0"
+version = "7.4.1"
description = "Python implementation of SAML Version 2 Standard"
license = "Apache-2.0"
authors = ["IdentityPython <discuss@idpy.org>"]