summaryrefslogtreecommitdiff
path: root/RELEASE.md
diff options
context:
space:
mode:
Diffstat (limited to 'RELEASE.md')
-rw-r--r--RELEASE.md6
1 files changed, 1 insertions, 5 deletions
diff --git a/RELEASE.md b/RELEASE.md
index e57d1144..d2dd6b93 100644
--- a/RELEASE.md
+++ b/RELEASE.md
@@ -22,14 +22,10 @@ When releasing a new version, the following steps should be taken:
4. Update the [CHANGELOG.md]
- ```
- git add CHANGELOG.md
- ```
-
5. Commit and sign the changes:
```
- git add -u
+ git add -u # CHANGELOG.md pyproject.toml
git commit -v -s -m "Release version X.Y.Z"
```