summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEevee (Alex Munroe) <eevee.git@veekun.com>2013-09-16 15:44:14 -0700
committerEevee (Alex Munroe) <eevee.git@veekun.com>2013-09-16 15:44:14 -0700
commitb610620db3a11cb58c9e9095f688f39e04d1a28d (patch)
tree2e2550fad3929f2d988eb3a2bced44908300e883 /setup.py
parentfcaaf7f7c977e553c9cf771c70ef262b23bbc419 (diff)
downloadpyscss-b610620db3a11cb58c9e9095f688f39e04d1a28d.tar.gz
Apparently I want install_requires, not requires.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1c22133..a2ee273 100644
--- a/setup.py
+++ b/setup.py
@@ -104,7 +104,7 @@ def run_setup(with_binary):
"Topic :: Text Processing :: Markup",
"Topic :: Software Development :: Libraries :: Python Modules"
],
- requires=[
+ install_requires=[
'six',
],
packages=[