summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-06-29 05:23:25 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-06-29 05:23:25 -0700
commitfda5d69bc8bf201721446be08f578086362e671d (patch)
treeac5c9879a5d5f1932bebeab7df5327fca97fc4af /.travis.yml
parentd3597ed4b53a5d13c6296eb24b5a8b1b35489f4a (diff)
parentaf04165262191ac9c59de4ee44ebd15b59df23a5 (diff)
downloadpystache-fda5d69bc8bf201721446be08f578086362e671d.tar.gz
Merge pull request #124: support Travis CI
From: https://github.com/msabramo/pystache/commit/af04165262191ac9c59de4ee44ebd15b59df23a5 Into: travis-ci Add .travis.yml for Travis CI: http://travis-ci.org/
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml12
1 files changed, 12 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..b483ebd
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,12 @@
+language: python
+
+python:
+ - 2.5
+ - 2.6
+ - 2.7
+ - 3.2
+ - pypy
+
+script:
+ - python setup.py install
+ - pystache-test ext/spec/specs