summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-04-07 11:50:52 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-04-07 11:50:52 -0700
commit66547ba4dfb0408c9bff0b2fce13b4e5cd03cfb3 (patch)
treed6a5f8391f2b5e55de1682930f4a75e01d01a55f /setup.py
parent94203a27b9e44d685e78098105e7e4f288c3fff7 (diff)
downloadpystache-66547ba4dfb0408c9bff0b2fce13b4e5cd03cfb3.tar.gz
The 2to3 tool now runs automatically when running unit tests under Python 3.
Still need to get spec tests and README doctests working though.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 056c321..461e43f 100644
--- a/setup.py
+++ b/setup.py
@@ -75,7 +75,7 @@ template_files = ['*.mustache', '*.txt']
#
# http://packages.python.org/distribute/python3.html#note-on-compatibility-with-setuptools
#
-if sys.version_info < (2, 7):
+if sys.version_info < (3, ):
extra = {}
else:
# For testing purposes, we also use use_2to3 with Python 2.7. This